Great Circle Associates List-Managers
(May 1997)
 

Indexed By Date: [Previous] [Next] Indexed By Thread: [Previous] [Next]

Subject: Re: Approve command in Eudora
From: Linda Pautsch <pautsch @ jagunet . com>
Date: Thu, 15 May 97 10:24:56 -0400
To: <List-Managers @ GreatCircle . COM>

On 5/14/97 12:50 PM, Juan Leonel Navas Alfaro <juan @
 nicarao .
 apc .
 org .
 ni> 
wrote

>Hi,
>
>I just compiled and run majordomo on my system ( Sun OS 4.1.4 ) and it
>works perfect. The only thing I'm unable to do right now is use the
>approve command from Eudora light 3.01 to approve a posting ( for
>windows 95 ). The approve command works perfect if I add a header to
>pine ( Version 3.91 )

I use Eudora light (mac) to approve messages on a majordomo list and have 
found that it won't work unless I have quoted-printable and wrapping 
turned off. The approval message looks like:

Approved: approvalpassword
>From owner-list  Thu Mar 20 12:46:51 1997
Variety of headers of original message
headers
headers

Body of original message


On the majordomo-users list some people have said that they delete some 
of the headers, but you shouldn't have to do that. All I do is add the 
"Approved" line immediately before the ">From owner-list" line. The only 
other problem you might run into is if one of the header lines is too 
long - there is a way to break the long line so majordomo will recognize 
it (I forget the syntax - it's in the docs).

Hope this helps. You could also try the majordomo-users list hosted at 
GreatCircle.COM (majordomo-users @
 GreatCircle .
 COM). You can get archives 
from the majordomo server there, or you can try the searchable archives 
at: <URL:http://www.hpc.uh.edu/majordomo-users/>.

One thing that was just mentioned on majordomo-users is that the faq 
which is distributed with the latest version of majordomo is out-of-date, 
and is incorrect specifically when referring to approving messages. (The 
old faq says in question 3.10 that there should be a blank line before 
and after the Approved: line, and the latest says that there should *not* 
be a blank line before and after the Approved: line. Here's the quote 
from the correct faq:  The easiest way is to forward the original message 
to the list, add the line "Approved: _approval-password_" to the very 
first line of the body, and then the entire contents of the original 
message. (meaning there should not be a blank line before and after the 
"Approved:" line.)) 

Linda Pautsch
pautsch @
 jagunet .
 com

Indexed By Date Previous: New List Admn Probs: 2 questions
From: Marco Scavo <mscavo @ flash . net>
Next: New List Admn Probs: 2 questions
From: "Lazlo Nibble" <lazlo @ swcp . com>
Indexed By Thread Previous: Approve command in Eudora
From: Juan Leonel Navas Alfaro <juan @ nicarao . apc . org . ni>
Next: New List Admn Probs: 2 questions
From: Marco Scavo <mscavo @ flash . net>

Google
 
Search Internet Search www.greatcircle.com